Strona Główna Blog Lista użytkowników Facebook YouTube A R C H I

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z inicjacją LeGo.
Wasz Przyjaciel :>

125 Postów
4 Tematów
Nieujawniony
Zarejestrowany: Jul 2016
Reputacja: 13

#1
Wywala mi błąd "Unknown idenfier: LeGo_Init (LeGo_All);", a skrypt wygląda tak:

func void INIT_GLOBAL()
{
Game_InitGerman();
LeGo_Init (LeGo_All);
};

Patrzylem na innych forach, ale albo nie bylo rozwiazan, albo autor tematu nie odpisywal.
PSZENICA
Odpowiedz
Podziękowanie dał/dali:
Król

304 Postów
37 Tematów
Mężczyzna
Zarejestrowany: Feb 2016
Reputacja: 78

#2
Zrobiłeś wszystko opisane tu: http://bractwogothica.ml/thread-177.html ?
Odpowiedz
Podziękowanie dał/dali:
Wasz Przyjaciel :>

125 Postów
4 Tematów
Nieujawniony
Zarejestrowany: Jul 2016
Reputacja: 13

#3
Tak. I blad wywala gdy dodam do startupa ta linijke.
PSZENICA
Odpowiedz
Podziękowanie dał/dali:
Wasz Przyjaciel :>

125 Postów
4 Tematów
Nieujawniony
Zarejestrowany: Jul 2016
Reputacja: 13

#4
Zrobilem reinstala Gothica i zadnego bledu po skompilowaniu nie wywala :D
PSZENICA
Odpowiedz
Podziękowanie dał/dali:
wonsz rzeczny

24 Postów
0 Tematów
Mężczyzna
Zarejestrowany: Oct 2016
Reputacja: 2

#5
Mam podobny problem- czy tamten wątek jest gdzieś przeniesiony? (martwy link)
Odpowiedz
Podziękowanie dał/dali:
Cień

62 Postów
0 Tematów
Nieujawniony
Zarejestrowany: Jul 2016
Reputacja: 1

#6
Musisz zrobić reinstall, chyba tak zrobił Gepsiu.
Odpowiedz
Podziękowanie dał/dali:
wonsz rzeczny

24 Postów
0 Tematów
Mężczyzna
Zarejestrowany: Oct 2016
Reputacja: 2

#7
Zrobiłem i nie za bardzo pomogło, pamięta ktoś co było w linku od Nefario?
Odpowiedz
Podziękowanie dał/dali:
Król

304 Postów
37 Tematów
Mężczyzna
Zarejestrowany: Feb 2016
Reputacja: 78

#8
Link poprawiłem.
Odpowiedz
Podziękowanie dał/dali: GroznyChrzaszcz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Witaj!
or Rejestracja?